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Finishing and 
submitting

Just because you’ve written enough 
words doesn’t mean you’re ready to 
submit. Make sure you hand in the 
best version of your work that you 
can!

Finishing and submitting
Once you’ve done all the research and written 
enough words, you’ll probably feel like you’ve 
finished. But don’t submit it yet! It’s still a draft 
and probably won’t be your best work until 
you’ve read through it a couple of times and 
made any corrections.

Make sure you don’t sell yourself short 
by handing in an inferior version of your 
assignment. Check out these tips for improving 
your draft and handing in the best version of 
your assignment that you can.

See also the Library’s resources for students on 
using Turnitin

You will also want to check that your work has 
academic integrity. Use the Academic Integrity 
Checklist (PDF, 97 kb) to see if it is ready to 
submit, or whether you need to make any 
changes.

STUDY SMART WEBSITE

Find this section on the Study Smart
website here:

https://westernsydney.edu.au/
studysmart/home/assignment_help/
finishing_and_submitting

http://library.westernsydney.edu.au/main/guides/turnitin/resources-for-students
http://library.westernsydney.edu.au/main/guides/turnitin/resources-for-students
http://westernsydney.edu.au/__data/assets/pdf_file/0009/1179045/Academic_Integrity_Checklist.pdf
http://westernsydney.edu.au/__data/assets/pdf_file/0009/1179045/Academic_Integrity_Checklist.pdf
https://westernsydney.edu.au/studysmart/home/assignment_help/finishing_and_submitting
https://westernsydney.edu.au/studysmart/home/assignment_help/finishing_and_submitting
https://westernsydney.edu.au/studysmart/home/assignment_help/finishing_and_submitting
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Word processing 
 
Writing an assignment on a computer is pretty easy, right? Open a new document in Microsoft Word or Pages (or the 
word processor of your choice), type away, don’t forget to save, and print it out when done. It’s maybe the easiest part of 
this whole assignment process.  
 
There’s a lot that you can do in a word processing program, though, and you’d be surprised at the tips and tricks that can 
make your assessment life a lot easier. 
 
How do I get a word processing program? 
 
→ All Western computers for student use will have Microsoft Word available; 
→ As a Western Sydney University student you can download Microsoft Office for your PC, Mac, or other compatible 

device for free: see The Student Advantage; 
→ A free alternative is Open Office, though take care to keep your files compatible across platforms; 
→ Google Docs is a web-based alternative that’s particularly useful for collaboration. You can even submit your 

document to Turnitin by choosing the Google Drive option when the time comes; 
→ There are many other word processors that are free or commercially available. See this list on Wikipedia. 
 
Note: the images and instructions in this guide are based on using Word 2010. 
 
The basics 
 
Check your unit Learning Guides for submission requirements. Chances are they all ask for pretty much the same thing, 
e.g.  
 
→ 12 point neutral font like Arial or Times New Roman 
→ double spaced 
→ large margins 
→ page numbers 
→ possibly your name and ID number in the header or footer.  
 
These requirements are there to make the assessment easy to read and therefore easy to mark. You might or might not 
lose marks if you don’t follow these directions, but following the directions shows that you have paid attention and you 
care about your work.  
 
Before you start typing up a document, always check whether you are required to use a specific template and if so, use 
that instead. 
 
Some features of Microsoft Word and how to use them 
 
Fonts 
Now is not the time to get fancy. Make your assignment stand out from the rest for its content, not the way it looks. 
Choose a standard font that is easy to read. Serif fonts are slightly easier on the eye – the ‘serif’ is the little line that flicks 
out in a letter, like in Times New Roman. Sans serif fonts, like Arial, have cleaner lines. Fixing the size at 12 point makes for 
easy reading. 
 
 
  

http://www.westernsydney.edu.au/currentstudents/current_students/using_uws_online_systems/student_email/student_advantage
http://www.openoffice.org.au/
https://docs.google.com/
https://en.wikipedia.org/wiki/List_of_word_processors
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The following image compares the sans serif font Arial with the serif font Times New Roman: 
 

 
Figure 1: Comparison of Arial and Times New Roman fonts. 

 
Double spacing 
In MS Word go to Page Layout > Paragraph to change line spacing to 1.5 lines or double spacing. This makes the text 
easier to read.  
 

 
Figure 2: Adjusting line spacing in Microsoft Word. 

 
 
Margins 
These are also modified in the Page Layout settings in Word. Left-hand margins of 3-4 cm are preferable, especially when 
the assignment is to be marked in hard copy, but this is not always necessary for electronic marking. Some units ask that 
you do not modify margins, so always double check the requirements of each unit. 
 
Page numbers 
Word can insert page numbers automatically for you (Insert > Page Number) and there are several options for placement 
in the header or footer. 
 
Headers and footers 
The header is the top section of the page, and the footer is the bottom. Both of these are outside of the main area for text 
on the page. The main use for headers and footers is to place information that needs to be on each page but does not 
change, such as your name and student ID. To modify these, click in the header or footer area and start typing. 
Alternatively, go to the Insert tab in Word and choose Header or Footer.  
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Figure 3: Inserting a header or footer. 

 
 
Sections 
You can insert section breaks into a document by going to Page Layout > Breaks. Section breaks can be used to keep 
parts of a document separate, to preserve formatting or restart things like page numbering or footnotes. 
 
Word Count 
When you have assignments with a word limit, most word processors can check this for you. In Microsoft Word the word 
count is often displayed at the bottom left of the screen and you can click the number for more information. Alternatively 
you can go to Review and click the Word Count button. You can tell Word to count or not count footnotes and endnotes. 
If you want to know the word count of just part of the document, for example of the essay by itself without the reference 
list, just select the relevant section using your mouse and perform a word count.  
 

 
Figure 4: Accessing the word count from the Review tab menu. 

 
 

 
Figure 5: The word count at the bottom left of a Word document. 
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Hanging indents 
Reference lists and bibliographies look much cleaner when you use a hanging indent. This means that each new entry 
starts with no indent on the left, but if the reference goes over more than one line, subsequent lines are indented. This 
makes it easy to tell at a glance where each reference ends and another begins. It also makes it easy to glance down the 
left hand side and see which authors are being referred to. Add a hanging indent by going to the Paragraph menu. 
 

 
Figure 6: How to add a hanging indent. 

 
 
 
 
Alphabetising 
If you need an alphabetical list, for example for your reference list if it’s alphabetical by author surname, Word can do that 
for you. Select the appropriate text and then click the little AZ button.  
 

 
Figure 7: The alphabetise button. 
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Styles and complex documents 
 
Microsoft Word has several useful features that can help you navigate and control documents that are more complex. If 
you have a lengthy document, or need to use a lot of headings in your assignment, it’s a good idea to use the Styles 
feature.  
 
Styles allows you to ‘tag’ sentences and paragraphs according to their function, e.g. Title, Heading 1, Heading 2, Quote, 
Normal, etc. For example, ‘Normal’ might be the default setting for your text. If you tag all paragraphs as ‘Normal’ style, 
but forgot to double space, you can then right-click the style, choose ‘Modify’, and change the spacing from single to 
double. Now all the text tagged ‘Normal’ in the document will change without you having to do it manually. 
 

 
Figure 8: Using the styles menu. 

 
 
The headings styles use a hierarchical system, so that Heading 1 is the first level, and Heading 2 is the style for 
subheadings under Heading 1, and Heading 3 is a subheading of Heading 2, and so on.  
 
There are several uses for headings: 
 
One, as described above for ‘Normal’, you can change the appearance at any time without having to go through and do it 
individually to each heading.  
 
The second use is navigation: you can go to View and tick Navigation Pane, and on the left side of the document you will 
see all your headings and be able to click each to go to that section, without having to scroll. Easy!  
 
A third use of headings styles is that you can ask Word to automatically generate a Table of Contents based on the 
headings in use in the document. Go to the References tab, and then to Table of Contents. 
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Figure 9: Adding the navigation pane. 

 
 
More information 
 
→ Search Lynda.com for videos and courses on Microsoft Word, Office, or any other program you use (login required) 
→ Shauna Kelly: Basic Concepts of Microsoft Word 
→ Digital Unite: How to Use Microsoft Word 
→ MS Word Help - search for solutions to your problems 
→ ForwardIT: Basic Word Processing Skills (an Australian-based site by the government of South Australia) 
 

http://www.lynda.com/
http://answers.library.westernsydney.edu.au/faq/160215
http://shaunakelly.com/topic/word/concepts.html
https://www.digitalunite.com/guides/creating-documents/microsoft-word
http://www.mswordhelp.com/
http://www.forwardit.sa.gov.au/home/employees/word_processing
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Editing 
 
You might be thinking, ‘Why is there an editing page AND a proofreading page? Aren’t they the same thing?’ No, my 
friend, they most certainly are not. Nor can you do one and not the other – both are vital parts of the finishing process. 
 
Note: This section assumes you are working solo. If you have a group assignment, see also Writing together (PDF, 60 kB), 
but you might also find the information below useful for your group. 
 
If PASSWrite is available for your unit at Western, consider attending. You’ll learn valuable writing skills, including editing 
and proofreading. These skills are not just useful for uni but for your life – you wouldn’t submit a major report to the boss 
without having a colleague (or five) check it first, would you? 
 
Editing includes redrafting, revising, and rewriting. Yep, lots of words beginning with ‘re’. That’s because ‘re’ is Latin for 
‘back’ or ‘again’. Editing is about doing it again, and doing it better. 
 
But how do you do it?  
 
Suggested process 
 
1. If time allows, set your first draft aside for a day or two and focus on another piece of work.  
 
→ That way you will return to your draft with fresh eyes, ready to spot what’s wrong. 
 
2. Read your draft through more than once, focusing on different aspects. First you might focus on the content:  
 
→ Do you address the task?  
→ Do you have a clear argument or thesis statement?  
→ Do you use evidence to support your claims?  
→ Is it clear which ideas are yours and which you have taken from sources?  
→ Is every source appropriately cited?  
→ Does your argument follow a logical path? 
 
3. Then perform another read-through, concentrating on the ideas presented:  
 
→ Does what you’ve written make sense?  
→ Do you provide evidence for your arguments, and citations for that evidence?  
→ Compare your use of evidence with your notes from your readings, or with the original sources in front of you: have 

you accurately paraphrased the sources in your own words?  
→ Where you have quoted directly from the source, have you done so accurately?  
→ Have you integrated information from sources within your own ideas? 
→ This might be a good point to submit your assignment to Turnitin if possible, and use the resulting Originality Report 

to shape your revision. 
  

https://westernsydney.edu.au/__data/assets/pdf_file/0010/1082818/Writing_together.pdf
https://www.westernsydney.edu.au/currentstudents/current_students/services_and_facilities/study_and_life_skills_workshops/pass_-_peer_assisted_study_sessions/pass_units_and_timetable
http://library.westernsydney.edu.au/main/guides/turnitin
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4. Your next revision might be for structure.  
 
Look at the macro (overall) structure:  
 
→ Does the assignment flow?  
→ Does it follow the appropriate structure?  
→ Does the introduction adequately outline the essay, and does the conclusion provide a solid summary of the 

arguments?  
 

Then move down to the micro, or smaller, structure:  
 
→ Is each paragraph appropriately structured? (See Paragraph structure PDF, 85 kB) 
→ Is each sentence grammatically complete? (See Sentence structure PDF, 150 kB) 
 
5. Compare with the marking standards and criteria: 
 
→ Have you addressed all parts of the task?  
→ Have you done everything asked of you and followed any directions?  
→ What mark would you give yourself (have a go using the rubric)? 
 
If you’ve answered ‘no’ or ‘not sure’ to any of the above questions and you would like a little help to figure out how to 
improve, drop in to see a Study Smart Advisor on campus. If you can’t get to a Study Smart Advisor session, you might 
like to try the YourTutor online service instead (see instructions for using YourTutor). 
 
Remember that both the Study Smart Advisor service and YourTutor will not write your assignment for you, nor 
proofread for you. They are there to help you when you run into trouble or aren’t sure how to fix something that doesn’t 
look right. They are advisory services only, and you are always responsible for the final version of your own work. 
 
Once you’re happy with the content and structure, it’s time to proofread See Proofreading (PDF, 40 kB). 
 
More information 
 
→ PASSWrite at Western Sydney University 
→ UNSW: Editing Checklist 
→ Deakin University: Editing and Proofreading 
→ University of Minnesota: Editing and Proofreading Strategies 
→ ANU: Editing Your Work 
→ The Writing Center at UNC-Chapel Hill: Editing and Proofreading 
→ Purdue Online Writing Lab: Proofreading 
→ Indiana University Bloomington: Proofreading for Common Surface Errors 

https://westernsydney.edu.au/__data/assets/pdf_file/0003/1082667/Paragraph_structure.pdf
https://westernsydney.edu.au/__data/assets/pdf_file/0004/1082794/Sentence_Structure.pdf
https://www.westernsydney.edu.au/studysmart/home/find_help/study_smart_advisor_hours
http://www.westernsydney.edu.au/currentstudents/current_students/services_and_facilities/study_and_life_skills_workshops/yourtutor
https://westernsydney.edu.au/__data/assets/pdf_file/0010/1082683/Proofreading.pdf
https://www.westernsydney.edu.au/currentstudents/current_students/services_and_facilities/study_and_life_skills_workshops/pass_-_peer_assisted_study_sessions/pass_units_and_timetable
https://www.westernsydney.edu.au/currentstudents/current_students/services_and_facilities/study_and_life_skills_workshops/pass_-_peer_assisted_study_sessions/pass_units_and_timetable
https://student.unsw.edu.au/editing-checklist
http://www.deakin.edu.au/students/study-support/academic-resources/editing-and-proofreading
http://writing.umn.edu/sws/quickhelp/process/editing.html
https://academicskills.anu.edu.au/resources/handouts/editing-your-work
http://writingcenter.unc.edu/handouts/editing-and-proofreading/
https://owl.english.purdue.edu/owl/resource/561/1/
http://www.indiana.edu/%7Ewts/pamphlets/proofing_grammar.shtml
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Proofreading 
 
This is when you get down to the nitty-gritty. When you proofread you are looking for mistakes and errors in spelling, 
grammar, punctuation, referencing, and formatting. There’s no other way to do that than to read through your essay very 
carefully. Sure, you can run your word processor’s spell check feature, but it’s more likely to be a hindrance than a help. A 
lot of language features simply can’t be understood by an automated system (yet), plus the spell check tool in Microsoft 
Word doesn’t always understand Australian English. (The Grammarly add-on, however, might help!) 
 
The Spelling & Grammar tool in Microsoft Word also allows for user submissions, so if you’re using a public computer, 
beware. Users before you may have marked incorrect spellings and grammar constructions as correct, and so Word won’t 
notice if you’ve made a mistake. 
 
Anyway, there’s more to proofreading than making sure the words are spelt correctly. Spell check can’t always tell you if 
you’ve used the correct form of a verb, or if a comma is in the right place. So DIY is always the way to go. 
 
This section assumes you are working solo. If you have a group assignment, see also Writing together (PDF, 60 kB), but 
you might also find the information below useful for your group. 
 
If PASSWrite is available for your unit at Western, consider attending. You’ll learn valuable writing skills, including editing 
and proofreading. These skills are not just useful for uni but for your life – you wouldn’t submit a major report to the boss 
without having a colleague (or five) check it first, would you? 
 
As you go through, you are looking for the following: 

→ Spelling errors and typing mistakes 
→ Grammatical errors e.g. incomplete sentences, subject-verb disagreement, correct use of definite and indefinite 

articles, inconsistent tense 
→ Inappropriate language for academic writing, e.g. contractions and abbreviations 
→ Correct form of in-text citations and/or footnotes 
→ Appropriate vocabulary, including technical terms 
→ If you have any visual material, like tables, graphs, or diagrams, check that they are properly labelled and positioned 
→ Correct use of punctuation, especially commas 
→ Quotations enclosed in quotation marks 
→ That every in-text citation has a matching entry in the reference list, and vice versa 
→ That the reference list or bibliography is correctly formatted according to the required citation style and arranged in 

appropriate order, usually alphabetical by author surname 
  

https://www.grammarly.com/
https://westernsydney.edu.au/__data/assets/pdf_file/0010/1082818/Writing_together.pdf
https://www.westernsydney.edu.au/currentstudents/current_students/services_and_facilities/study_and_life_skills_workshops/pass_-_peer_assisted_study_sessions/pass_units_and_timetable
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You’re also looking for internal consistency, i.e. is everything within the document the same, such as: 

→ Fonts: same typeface, same size, same colour 
→ Quotation marks: use single OR double but not both, unless it’s to mark a quotation within a quotation 
→ Indentations: do you indent at the start of a new paragraph, or do you leave a clear line between paragraphs instead?  
→ Spelling: where words can be spelt more than one way, are you consistent and/or following the guidelines of your unit 

or discipline? E.g. realise vs realize 
→ Page numbers: are they numbered consecutively? If you are required to include your name and Student ID or any 

other information, have you done so? 
 

Finally, attach any cover sheets, save a digital copy in more than one location, keep a hard copy for yourself, and submit! 

More information 
 
→ Grammarly Grammar Checker 
→ PASSWrite at Western Sydney University 
→ UNSW: Editing Checklist 
→ Deakin University: Editing and Proofreading 
→ University of Minnesota: Editing and Proofreading Strategies 
→ ANU: Editing Your Work 
→ The Writing Center at UNC-Chapel Hill: Editing and Proofreading 
→ Purdue Online Writing Lab: Proofreading 
→ Indiana University Bloomington: Proofreading for Common Surface Errors 

https://www.grammarly.com/
https://www.westernsydney.edu.au/currentstudents/current_students/services_and_facilities/study_and_life_skills_workshops/pass_-_peer_assisted_study_sessions/pass_units_and_timetable
https://www.westernsydney.edu.au/currentstudents/current_students/services_and_facilities/study_and_life_skills_workshops/pass_-_peer_assisted_study_sessions/pass_units_and_timetable
https://student.unsw.edu.au/editing-checklist
http://www.deakin.edu.au/students/study-support/academic-resources/editing-and-proofreading
http://writing.umn.edu/sws/quickhelp/process/editing.html
https://academicskills.anu.edu.au/resources/handouts/editing-your-work
http://writingcenter.unc.edu/handouts/editing-and-proofreading/
https://owl.english.purdue.edu/owl/resource/561/1/
http://www.indiana.edu/%7Ewts/pamphlets/proofing_grammar.shtml


Contact Information

ic@westernsydney.edu.au

Western Sydney University
Locked Bag 1797

Penrith NSW 2751 Australia

WESTERNSYDNEY.EDU.AU/STUDYSMART

mailto:ic@westernsydney.edu.au
https://westernsydney.edu.au/studysmart/home
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